Prerequisites

You should be aware of the following prerequisites before you start using the Application Management module.

Access to the API endpoint #

Your nodes should be able to communicate with the API endpoint. This can be done by opening port 443 on your firewall to the API endpoint: https://api.xoap.io/packages

Please note: You cannot browse this URL. It’s only used for communication between your nodes and the API endpoint.

The documentation for the API endpoint can be found here.

PowerShell execution policy #

Running installation scripts requires the following prerequisites:

Set-ExecutionPolicy -ExecutionPolicy Bypass

PSADT zip packages #

Make sure to zip your applications before uploading them to XOAP. Read more about it here (upload PSADT).

Powered by BetterDocs

Scroll to Top